Zum Lesen wird der Adobe Reader mindestens in der Version 10 benötigt. Aktuell ist die Version 11. Es wird empfohlen, aus Gründen der Sicherheit immer die aktuelle Version zu benutzen. Der aktuelle Adobe Reader kann hier heruntergeladen werden:

Adobe Reader herunterladen